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 About the software 

CellSelect software searches electronic navigation charts (hereinafter called as ENC) using a variety of approaches 

and creates order files. 

※ Except for outputting an order file, any other operation can be returned to the initial stage. The process of 

operation is not fixed.. 
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 Process of creation order file  

 

1. Startup 

 

1.1 Starting CellSelect 

Start the software using any of the methods below. 

 Start button → All Programs → "CellSelect" → "CellSelect" 

 Double-click the "CellSelect" icon on the desktop. 

 

※ If "Show guide when CellSelect is started" menu in the settings is checked, “Quick Reference” will be 

displayed when the software is started. 

If it is unchecked, the Quick Reference will not be displayed. Instead, the main screen will be displayed. 

See "1.2 Guide screen" for details. 

※ If "Check for update when CellSelect is started" menu in the settings is checked, online updating will be 

performed. See "6.1.1 Online update" for details. 

   "CellSelect" icon 



CellSelect Operating Manual 

 

- 3 - 
 

1.2 Guide screen 

When CellSelect is started the guide screen will be displayed. 

 

 

If this is checked, the guide screen will not be 

displayed the next time when CellSelect is started. 

Click this to expand the image. 

Click this to 

return to the previous page 

Click this to advance 

to the next page 

Click this to close the guide screen and display the main screen. 

The last page of the guide 
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2. Cell selection 

 

2.1 Select using the "Cell selection mode" 

You can select cells to order using six selection modes. 

 

 

① Select from Map 

Select by clicking a cell displayed on the map.  

→ See "2.1.1 Select from Map". 

 

② Select from Sea area 

Select cells within the area by dragging it on the map.  

→ See "2.1.2 Select from Area". 

 

③ Select from Route 

Select cells along the route by plotting it on the map. 

→ See "2.1.3 Select from Route". 

 

④ Select from Cell list 

Select from the cell list. 

→ See "2.1.4 Select from Cell list". 

 

⑤ Select from Ports 

Select from the list of ports. 

→ See "2.1.5 Select from Ports". 

 

⑥ Select from Paper charts 
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Select cells from the publication range of a paper chart. 

→ See "2.1.6 Select from Paper charts". 

 

"Select from Map" mode is selected after startup, so please change the mode that is appropriate for your needs. 
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2.1.1 Select from Map 

This mode is used to select order cells from a map. 

 

a. Select mode 

Perform one of the following. 

 From the menu bar, select "Selection Mode" → "Select from Map" 

 Click "Select from Map" on the Cell selection mode panel 

 

b. Select the cell on the map 

Click the cell to order on the map. 

Selected cells will be outlined in orange and added to the cell list. 
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c. Select overlapping cells 

If there are multiple cells that correspond to a position clicked on the map, the screen of overlapping cells’ 

information will be displayed. 

The overlapping cells will be displayed in the tabs at top. 

The cells' positions are displayed on a small map when the tabs at top are clicked. 

 

 

Checking "Check this cell" will add the cell which is displayed to the cell list. 

Checking "Check all cells" will add all the cells in the tabs to the cell list. 

 

d. Place the selected cell(s) in the cart. 

Clicking the "Add checked cell to cart" button will add all cells listed in the cell list to the cart. 
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e. Removing selected cells 

To remove a cell which has been selected, click the same cell again, or uncheck the cell in the cell list. 

If you wish to remove a cell from the cell list, select the cell and click the "Delete" key. 
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2.1.2 Select from Area 

This mode is used to select order cells by drawing an area on a map. 

 

a. Select mode 

Perform one of the following. 

 From the menu bar, select "Selection Mode" → "Select from Sea area" 

 Click "Select from Sea area" on the Cell selection mode panel 

 

b. Draw the area 

Display the area in which you wish to select cells on the map, left-click, and drag the mouse to draw a rectangle. 

When you finish dragging, an area will be drawn on the map. 

 

c. Edit the area (1) 

When you draw an area, the content displayed on the area creation panel will change. 

When the "Edit vertex" button is clicked, you can drag the corners or line center points to change the size of the 

area. 
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d. Edit the area (2) 

When the "Delete vertex" button is clicked you can click on a corner of the area to delete it. 

 

 

e. Search for cells in the area 

Clicking the "Search cells from sea area" button will select all of the cells within the area and display the cell list. 
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f. Place the selected cell(s) in the cart. 

Clicking the "Add checked cell to cart" button will add all cells listed in the cell list to the cart. 

 

 

g. Re-draw the area 

Click the "Re-draw a sea area" button to delete the drawn area and clear the cell list. 
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2.1.3 Select from Route 

This mode is used to select order cells by plotting a route on a map. 

 

a. Select mode 

Perform one of the following. 

 From the menu bar, select "Selection Mode" → "Select from Route" 

 Click " Select from Route " on the Cell selection mode panel 

 

b. Plot the route 

Display the area in which you wish to select cells on the map and left-click the mouse. Left click again to plot a 

route. 

 

Right-click to complete the route creation process. 
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c. Edit the route (1) 

When you draw a route, the content displayed on the route creation panel will change. 

When the "Edit the route" button is clicked, you can drag the end points or line center points of the route to change 

the route. 

 

d. Edit the route (2) 

When the "Delete vertex" button is clicked you can click on a point of the route to delete it. 
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e. Import a route file 

Click the "Import route file" button and select a file to draw the route on the map. 

 

 

f. Search for cells from the route 

Click the "Search cells from the route" button to select the cells on the route and display them in the cell list. 
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g. Place the selected cell(s) in the cart. 

Clicking the "Add checked cell to cart" button will add all cells listed in the cell list to the cart. 

 

 

h. Re-plot the route 

Click the "Re-plot route" button to delete the route and clear the cell list. 
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2.1.4 Select from Cell list 

This mode is used to select order cells from the cell list. 

 

a. Select mode 

Perform one of the following. 

 From the menu bar, select "Selection Mode" → "Select from Cell list" 

 Click " Select from Cell list " on the Cell selection mode panel 

 

b. Select from the Cell list 

When a cell is selected on the cell list, the cell will be indicated in blue on the map. 

Checking a cell to order will be indicated in orange on the map. 
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c. Narrowing down the cell list 

 

Enter the partial cell No. or names in "Cell/Cell title" and click the "Search" button to narrow down the cell list. 

 

 

Select "Usage Band" to narrow down cells by level. 
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d. Place the selected cell(s) in the cart. 

Clicking the "Add checked cell to cart" button will add all cells listed in the cell list to the cart. 
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2.1.5 Select from Ports 

This mode is used to select order cells by selecting a port from the list of ports and selecting cells near the port. 

 

a. Select mode 

Perform one of the following. 

 From the menu bar, select "Selection Mode" → "Select from Ports" 

 Click "Select from Ports" on the Cell selection mode panel 

 

b. Select from Ports (1) 

Select the port for which you wish to use ENC from the list of ports. The cells around that port will be indicated in 

blue on the map. 
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c. Select from ports(2) 

Check the port you desire and click the "Search cell near checked port" button. The cells around that port will be 

displayed in the cell list. 

Multiple ports may also be selected. 
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d. Narrow down the port name list (1) 

Enter the port name you wish to search for in the "Port name/Reading" text box and click the "Search" button. 

The corresponding port names will be displayed in the list of ports. 

 

 

e. Narrow down the port name list (2) 

Select the area you wish to display from "Area". The port names in that area will be displayed in the list of ports. 
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f. Place the selected cell(s) in the cart. 

Clicking the "Add checked cell to cart" button will add all cells listed in the cell list to the cart. 
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g. Search again by port name 

Click the "Redo cell search" button to clear the cell list. 
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2.1.6 Select from Paper charts 

This mode is used to select order cells by selecting a paper chart from the list of Paper chats and selecting order 

cells from the publication range of the paper chart. 

 

a. Select mode 

Perform one of the following. 

 From the menu bar, select "Selection Mode" → "Select from Paper charts" 

 Click "Select from Paper charts" on the Cell selection mode panel 

 

b. Select from Paper charts(1) 

When a paper chart is selected from the list, all cells corresponding to the paper chart's publication range will be 

indicated in blue. 
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c. Select from Paper charts(2) 

Check the chart and click the "Search cell corresponding to the checked paper chart" button. The corresponding 

cells will be displayed in the cell list. 

Multiple paper charts can also be searched. 
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d. Narrow down paper charts (1) 

Enter the partial chart No. or chart title you wish to search for in the "Chart No./Chart title" text box and click the 

"Search paper charts" button. The corresponding paper charts will be displayed in the “List of Paper charts”. 
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e. Narrow down paper charts (2) 

When the performing a search with "Corresponding to chart scales" selected, the cells with usage bands that 

match the scale of the paper chart will be displayed in the cell list. 

 

When the performing a search with "Corresponding to usage band" selected, the cells within the publication 

range of the paper chart will be displayed in the cell list. 

 

The usage bands of the displayed cells can be narrowed down using the checkboxes on the cell list. 
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f. Place the selected cell(s) in the cart. 

Clicking the "Add checked cell to cart" button will add all cells listed in the cell list to the cart. 
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g. Search again by paper chart 

Click the "Re-search" button to clear the cell list. 
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2.2 Select using a “File” 

2.2.1 Cell list 

You can read in a list of cells to order from a cell list file. 

 

a. From the menu bar, select "File" → "Import cell list" → "Cell list (*.txt, *.dat)". 

 

b. The file selection screen will be displayed. 

 

 

c. Select the desired cell list file and click the "Open" button. 

 

d. The import results will be displayed. When the "Yes" button is clicked the log will be displayed. For details, 

see "2.2.7 Import completion and log export". 

 

e. The cells will be added to the cart and the map display will be updated. 
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2.2.2 Cell selection sheet 

You can import an Excel Sheet for CellSelect containing cells to be ordered. 

 

a. From the menu bar select "File" → "Import cell list" → "Cell selection sheet (*.xls, *.xlsx)". 

 

b. The file selection screen will be displayed. 

 

 

c. Select the desired Sheet for Cell Select file and click the "Open" button. 

 

d. The import results will be displayed. When the "Yes" button is clicked the log will be displayed. For details, 

see "2.2.7 Import completion and log export". 

 

e. The cells will be added to the cart and the map display will be updated. 
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2.2.3 Cell list from Chart Navi 

You can read in chart lists created with "Chart Navi". 

※ "Chart Navi" is a website that can be used to search for charts based on ports and routes.  

https://www.jha.or.jp/ChartNavi/en 

 

a. From the menu bar select "File" → "Import cell list" → "Cell list from Chart Navi (*.csv)". 

 

b. The file selection screen will be displayed. 

 

c. Select the desired Chart Navi chart list file and click the "Open" button. 

 

d. The import results will be displayed. When the "Yes" button is clicked the log will be displayed. For details, 

see "2.2.7 Import completion and log export". 

 

e. The cells will be added to the cart and the map display will be updated. 
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2.2.4 Cell Permit 

You can import purchased Cell Permit files. 

※ This process does not read in the file as a purchase history, but as a list of cells for ordering.  

To read in a file as a purchase history, see "2.4 Additional order” 

 

a. From the menu bar select "File" → " Import cell list " → "Cell Permit (*.txt)". 

  

b. The file selection screen will be displayed. 

 

c. Select the desired Cell Permit file and click the "Open" button. 

 

d. The import results will be displayed. When the "Yes" button is clicked the log will be displayed. For details, 

see "2.2.7 Import completion and log export". 

 

e. The cells will be added to the cart and the map display will be updated. 
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2.2.5 Navigational route file 

A route file created with ECDIS can be imported to draw a route on the map. 

 

a. Perform one of the following. 

 From the menu bar select "File" → "Import navigational route file" → "Nippon Sogo Systems, Inc." 

 From the menu bar select "File" → "Import navigational route file" → "PC Studio Alpha" 

 From the menu bar select "File" → "Import navigational route file" → "Tokyo Keiki INC." 

 

b. The file selection screen will be displayed. 

 

c. Select the desired route file and click the "Open" button. 

 

d. An import completion message will be displayed. 
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e. The Cell Selection Mode will automatically switch to "Select from Route" and a route will be drawn on the 

map. 
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2.2.6 Paper chart list 

You can import a paper chart list file. 

 

a. From the menu bar select "File" → "Import paper chart list". 

 

b. The file selection screen will be displayed. 

 

On the file selection screen you can choose or narrow down file types. 

 

c. Select the desired paper chart list file and click the "Open" button. 

 

d. The import results will be displayed. When the "Yes" button is clicked the log will be displayed. For details, 

see "2.2.7 Import completion and log export". 

 

e. The cells will be added to the cart and the map display will be updated. 
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2.2.7 Import completion and log export 

When the import process is completed, the import results will be displayed. 

 

 "The number of cells in the file" indicates the number of cells or paper charts that were imported from the 

file. 

 "The number of the not available cells" indicates the number of cells or paper charts that could not be 

imported for some reasons. 

 

a. Click the "Yes" button to open up a log file containing result details in Notepad. 

 

 

①
② 

③ 
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Table 1: List of logs produced by importing 

 Type Import results Details 

①  Number of readings Number of readings:(Number) The number of cells or paper charts imported 

from the file 

②  Number of failures Number of failures:(Number) The number of cells or paper charts that could 

not be imported for some reasons 

③  Detailed logs Cell <(Cell name)> does not 

exist. 

(Cell name) is not a cell included in ENC. 

This is counted as a failure. 

Cell <(Cell name)> is part of a 

packed cell. The representative 

cell is <Cell name>. 

(Cell name) is a part of packed cell, so instead 

the representative cell of packed cell has been 

added to the cart. 

The cell <(Cell name)> can not 

be selected because it has 

already been purchased. 

(Cell name) is already included in an 

imported Cell Permit, so it cannot be added to 

the cart. This is counted as a failure. 

Paper chart number <(chart 

number)> does not exist. 

(Paper Chart number) is not an existing paper 

chart number. This is counted as a failure. 
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2.3 New order 

Use this if you wish to make another order file after exporting the Cell selection sheet file, or if you wish to restart. 

 

a. From the menu bar select "File" → "New Order". 

 

b. A confirmation screen will be displayed. 

 

 Clicking the "OK" button will clear all selected cells, imported Cell Permits, cells in the cart, etc., and create a 

new order file. 

 Nothing will be cleared if the "Cancel" button is clicked. 

 

 



CellSelect Operating Manual 

 

- 40 - 
 

2.4 Additional order 

Users that already have an ENC contract should start from here to add new cells. 

 

a. From the menu bar select "File" → "Additional Order". 

 

b. The Cell Permit import confirmation screen will be displayed. 

 

c. If a Cell Permit file exists, click the "Yes" button.  → See "d."  

If there is no Cell Permit file, click the "No" button.  → See "f."  

 

d. If you clicked the "Yes" button in "c." the Cell Permit file selection screen will be displayed. 

Multiple files can be selected. 

 

e. Select the Cell Permit file and click the "Open" button to import the file. It will not be possible to select cells 

which have already been purchased, preventing the accidental repurchasing of already purchased cells. 
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※ If an expired Cell Permit file is imported, a confirmation screen will be displayed. 

 

 If you click the "Yes" button, the Cell Permit file will not be imported. 

 If you click the "No" button, the cells in the Cell Permit file will be added to the purchased cells and will not 

be displayed on the map or cell list, and it will not be possible to order the cells. 

※ See "5.3.11 Displaying purchased cells" to confirm cells that have been purchased. 

 

f. If you clicked the "Yes" button in "c." a calendar screen will be displayed for setting the expiration dates of the 

cells for which contracts exist. The expiration date can be set to any date within 14 months from the day of 

operation. 

 

g. Select the date on the calendar and click the "OK" button to set the expiration date. 

※ The expiration date affects the cell's price. 

 

  

This displays the 

calendar for the next 

month. 

This displays the 

calendar for the 

previous month. 

This is used to select 

the date. 

This is used to 

select the date the 

operation is being 

performed. 



CellSelect Operating Manual 

 

- 42 - 
 

h. Setting the expiration date automatically sets the contract period of the cart, which cannot be changed. 
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2.5 Saving selected cells (exporting to a file) 

 

2.5.1 Cell list 

You can save the cells in a cart to a file. 

 

a. From the menu bar select "File" → " Export selected cells" → "Cell list (*.txt)". 

 

b. The file save screen will be displayed. 

 

c. Enter a name for the file and click the "Save" button. 
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2.5.2 Cell selection sheet 

You can export the cells in a cart to an Excel "Cell selection sheet". 

 

a. From the menu bar select "File" → "Export selected cells" → "Cell selection sheet (*.xls)". 

 

b. The file save screen will be displayed. 

 

 

c. Click the "Save" button. 

※ If the License ID is set on the cart screen, the file name will formatted as "(License ID)_(YYMMDD).xls".  If 

no License ID is set it will be formatted as "CellSelect_(YYMMDD).xls". Change the file name as needed. 
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2.5.3 Estimation file 

You can export the cells in a cart in CSV file. This can assist with the creation of estimates, etc. 

 

a. From the menu bar select "File" → " Export selected cells " → "Estimation file (*.csv)". 

 

b. The file save screen will be displayed. 

 

c. Enter a name for the file and click the "Save" button. 
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3. Export an order file 

 

3.1 Confirmation of order cell information 

Confirm the order cells and export a Cell selection sheet file. 

 

3.1.1 Cart screen display 

a. Perform one of the following. 

 From the menu bar select "Cart" → "Show cart". 

 Click the "View cart" button on the main screen. 

 

b. The cart screen will be displayed. 
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3.1.2 Deleting cells from the cart 

a. Unneeded cells can be deleted from the cart by checking them in the "Cells in cart" and clicking the "Delete 

checked cells" button. 

 

 

b. The checked cells will be deleted from the "Cells in cart". 
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3.2 Export the Cell selection sheet file 

 

3.2.1 Entering order information 

Enter the order information necessary to export the Cell selection sheet file. 

 

a. Enter the "License ID / Ship name / User name, etc". 

※ Characters which cannot be included in file names (¥/:*?”<>|[3]) cannot be used. 
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3.2.2 Export the cell selection sheet 

a. Click the "Export cell selection sheet" button on the cart screen. 

 

 

If the "License ID / Ship name / User name, etc" have not been entered a warning screen will be displayed. 

 

 

b. The file save screen will be displayed. 

 

※ The file name will automatically be formatted as "(License ID)_(YYMMDD).xls". Change the file name as 

needed. 

 

c. Enter a name for the file and click the "Save" button. 
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d. The Sheet for Cell Select export completion screen will be displayed. Follow any instructions on the displayed 

message. 

 

 

※ If you wish to continue and create another order file, using "2.3 New order" will clear all selected cells, read 

cell permits, etc., so you can create a new order file. 
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4. Shutting down the application 

 

Shut down CellSelect as indicated below. 

 

a. Perform one of the following. 

 From the menu bar select "File" → "Exit". 

 Click the "x" button on the main screen. 

 

b. A confirmation screen will be displayed. 

 

 

c. Clicking the "OK" button will shut down CellSelect. 
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 Screen operations 

 

5. Display screen 

 

5.1 Main screen 

5.1.1 Map display screen 

The map display screen contains a background map and icons for performing actions on the map display. 

 

 

Cell colors change depending on the states of cells. 

Cell state Display color 

Selected with Cell list / List of Ports / List of Paper charts Blue 

Checked in Cell list / List of Ports / List of Paper charts Orange 

In cart Red 

Purchased (see "5.3.11 Displaying purchased cells") Gray 

None of the above Green 

 

See "5.3 Controlling the map" for details regarding map controls. 
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5.1.2 Cell selection panel 

The cell selection panel is used when selecting cells. 

 

①

           

②   

③                                      
    

 
          

④ 

① Cell selection mode 

② This displays information for each Cell selection mode 

→ See "2.1 Select using the "Cell selection mode"".  

 

③ Cell list 

A list of selected cells is displayed here. See "エラー! 参照元が見つかりません。 エラー! 参照元が

見つかりません。".  

 

④ Cart total information 

This section displays total information for the cells in the cart. See "5.1.2.4 Cart total information".  
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5.1.2.1 Showing/hiding the cell selection panel 

The cell selection panel can be shown or hidden by clicking on the ">>" at upper left. 
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5.1.2.2 Changing the width of the cell selection panel 

The width of the cell selection panel can be changed freely. 

 

a. Place the mouse cursor over the left border of the cell selection panel. The cursor's shape will change. 

 

b. Drag the border in this state to change the width of the cell selection panel. 
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5.1.2.3 Cell list 

Cells selected with the Cell selection mode are shown in the cell list. 

 

When a cell is selected on the cell list, the cell will be indicated in blue on the map. 

Checked cells are indicated on the map in orange. 

 

5.1.2.4 Cart total information 

The cart total information indicates total information for the cells in the cart. 

 

 

 

 

 

 

 

  

① ② ③ 

④ 

① Subscription type 

Select the duration of the cell order.  

 

② Total number of cells 

This shows the total number of cells in the cart.  

 

③ Cell total price 

This shows the total price of cells in the cart.  

 

④ "View cart" button 

This displays the cart panel.  
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5.1.3 Cart panel 

The cart panel is displayed as shown below. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

①

       

②                                   
 

 

③ 
    

④ ⑤ 

① Order Information 

Order Information is entered here. See "3.2.1 Entering order information".  

 

② Cells in cart 

This section displays information regarding the cells in the cart. See "5.1.3.1 Cart cell list".  

 

③ Details of cells 

This section displays total information for the cells in the cart. See "5.1.3.2 Order cell information".  

 

④ "Back to select cell" button 

This displays the cell selection panel.  
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⑤ "Export cell selection sheet" button 

This is used to export the cell selection sheet. See "3.2.2 Export the cell selection sheet".  
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5.1.3.1 Cart cell list 

When a cell is selected on the cart cell list, the cell will be indicated in blue on the map. 

Checked cells are indicated on the map in orange. 
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5.1.3.2 Order cell information 

The order cell information indicates totals by country for the cells in the cart. 

Clicking the "+" symbol displayed to the right of the total for Japan will cause usage band totals to be displayed. 

Clicking this button again will cause the usage band totals to be hidden. 
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5.2 Menu 

 

Table 2: Menu list 

Top menu Menu name Overview 

File New Order This clears any work that has been performed and 

creates a new order file 

Additional Order This imports a cell permit and creates an additional 

order file 

Import cell list This imports a cell list file 

Import navigational route file This imports a route file 

Import paper chart list This imports a paper chart list 

Export selected cells This writes the cells in the cart to a file 

Screen Copy This copies the map display screen to the clipboard 

Exit This shuts down CellSelect 

Selection Mode Select from Map This changes the Cell Selection Mode to "Select from 

map" 

Select from Sea area This changes the Cell Selection Mode to "Select from 

area" 

Select from Route This changes the Cell Selection Mode to "Select from 

route" 

Select from Cell list This changes the Cell Selection Mode to "Select from 

cell list" 

Select from Ports This changes the Cell Selection Mode to "Select from 

port name" 

Select from Paper charts This changes the Cell Selection Mode to "Select from 

paper chart" 

View Show cell This hides or shows each usage band 

Show Coverage area This hides or shows the data range 

Show cell name This hides or shows cell names 

Show port name This hides or shows port names 

Show graticule This hides or shows longitude and latitude lines 

Purchased cell This hides or shows purchased cells 

Return to initial map This returns the map to the initial display position 

Cart Show cart This displays the cart screen 

Export cell selection sheet This exports the cell selection sheet 

Setting Basemap This switches the background map 

Font size This changes the text size 

Offline mode This turns offline mode on or off 

Show guide when CellSelect is 

started 

This hides or shows the startup guide 

Check for update when CellSelect 

is started 

This toggles confirmation of update data upon startup 
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Help Manual This displays the manual 

Update This performs an update 

About CellSelect This displays the version information screen 
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5.3 Controlling the map 

5.3.1 Moving the map display position 

Click the arrow icons or drag the map with the mouse to change the map's display position. 

 

5.3.1.1 Moving the map using the arrow icons 

 

5.3.1.2 Moving the map by dragging it with the mouse 

Drag the map with the mouse by using the left button or the wheel button to change the map's display position. 

Changing the map's display position by dragging with the left button is not supported by some Cell Selection 

Modes. 

 

Table 3: Mouse buttons that can be used for dragging for each Cell Selection Mode 

Cell selection mode Left button Wheel button 

Select from Map ○ ○ 

Select from sea Area x ○ 

Select from Route x ○ 

Select from cell list ○ ○ 

Select from Ports ○ ○ 

Select from paper charts ○ ○ 

 

 

 

Moves the map up 

Moves the map down 

Moves the map left 

Moves the map right 
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5.3.2 Zooming in 

The map can be zoomed in. 

 

a. Perform one of the following. 

 Click the "Zoom in" icon 

"Zoom in" icon 

 

 Roll the mouse wheel upwards on the map. 

 

b. The map will zoom in from the current zoom level. 

 

5.3.3 Zooming out 

The map can be zoomed out. 

 

a. Perform one of the following. 

 Click the "Zoom out" icon 

"Zoom out" icon 

 

 Roll the mouse wheel downwards on the map. 

 

b. The map will zoom out from the current zoom level. 

 

5.3.4 Rectangle area selection 

Any area on the map can be selected for zooming. 

 

a. Click the "Rectangle area specification" icon. 

"Rectangle area specification" icon. 

 

 

b. Left-click the mouse at any desired point on the map. Do not release the left mouse button. 

 

c. Dragging the mouse will cause a rectangle to be drawn. Release the left mouse button at any desired point to 

zoom in on the area enclosed by the rectangle. 

 



CellSelect Operating Manual 

 

- 65 - 
 

5.3.5 Show Coverage area 

You can hide or show the coverage area. 

 

a. Perform one of the following. 

 From the menu bar select "View" → "Show Coverage area" 

 Click the "Coverage area" icon 

 

 

b. This will turn the data range display on or off. If the data range display is enabled, ranges containing cell data 

will be displayed on the map. 

 

5.3.6 Show cell name 

You can show or hide cell names. 

 

a. Perform one of the following. 

 From the menu bar select "View" → "Show cell name" 

 Click the "Cell name" icon 

 

 

b. This will turn the cell name on or off. If the cell name display is enabled, cell names will be displayed at the 

top left of cells. 

※ If a cell is not large enough to display the cell name, the cell name will not be displayed. In this case, the cell 

name will be displayed when the map is zoomed in. 

 

"Coverage area" icon (on state) 

"Coverage area" icon (off state) 

"Cell name" icon (on state) 

"Cell name" icon (off state) 
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5.3.7 Show port name 

You can show or hide port names. 

 

a. Perform one of the following. 

 From the menu bar select "View" → "Show port name" 

 Click the "Port name" icon 

 

 

b. This will turn the port name on or off. If the port name is enabled, port names will be displayed on the map. 

 

5.3.8 Usage band display 

There are six types of cells, as indicated below, with different data scales. You can specify which level of cell is 

displayed on the screen. You can also display cells with different scales at the same time. 

 

1. Overview 

2. General 

3. Coastal 

4. Approach 

5. Harbour 

6. Berthing… …Not issued by Japanese ENC 

 

5.3.8.1 Overview 

You can show or hide overview level cells. 

 

a. Perform one of the following. 

 From the menu bar select "View" → "Show cell" → "Overview" 

 Click the "Overview" icon 

 

 Click "Overview" in the usage band area at the top of the cell list 

 

b. This will turn the overview level cell display on or off. If set to on, overview level cells will be displayed. 

 

"Port name" icon (on state) 

"Port name" icon (off state) 

"Overview" icon (on state) 

"Overview" icon (off state) 
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5.3.8.2 General 

You can show or hide general level cells. 

 

a. Perform one of the following. 

 From the menu bar select "View" → "Show cell" → "General" 

 Click the "General" icon 

 

 Click "General" in the usage band area at the top of the cell list 

 

b. This will turn the general level cell display on or off. If set to on, general level cells will be displayed. 

 

5.3.8.3 Coastal 

You can show or hide coastal level cells. 

 

a. Perform one of the following. 

 From the menu bar select "View" → "Show cell" → "Coastal" 

 Click the "Coastal" icon 

 

 Click "Coastal" in the usage band area at the top of the cell list 

 

b. This will turn the coastal level cell display on or off. If set to on, coastal level cells will be displayed. 

 

"General" icon (on state) 

"General" icon (off state) 

"Coastal" icon (on state) 

"Coastal" icon (off state) 
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5.3.8.4 Approach 

You can show or hide approach level cells. 

 

a. Perform one of the following. 

 From the menu bar select "View" → "Show cell" → "Approach" 

 Click the "Approach" icon 

 

 Click "Approach" in the usage band area at the top of the cell list 

 

b. This will turn the approach level cell display on or off. If set to on, approach level cells will be displayed. 

 

5.3.8.5 Harbour 

You can show or hide harbor level cells. 

 

a. Perform one of the following. 

 From the menu bar select "View" → "Show cell" → "Harbour" 

 Click the "Harbour" icon 

 

 Click "Harbour" in the usage band area at the top of the cell list 

 

b. This will turn the harbor level cell display on or off. If set to on, harbor level cells will be displayed. 

 

"Approach" icon (on state) 

"Approach" icon (off state) 

"Harbour" icon (on state) 

"Harbour" icon (off state) 
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5.3.8.6 Berthing 

You can show or hide berthing level cells. 

 

a. Perform one of the following. 

 From the menu bar select "View" → "Show cell" → "Berthing" 

 Click the "Berthing" icon 

 

 Click "Berthing" in the usage band area at the top of the cell list 

 

b. This will turn the berthing level cell display on or off. If set to on, berthing level cells will be displayed. 

 

 

5.3.9 Screen Copy 

The map display screen can be copied to the clipboard as an image. It can then be pasted to Paint, Word, or another 

application, saved, and modified for use as an appended figure. 

 

a. From the menu bar select "File" → "Screen Copy". 

 

b. A confirmation screen will be displayed. 

 

 

c. An image will be copied to the clipboard. This image will be valid until the screen copy command is issued 

again.  Save the copied image in Word, Paint, or another application. To save the image, select "Edit" → 

"Paste" from the menu bar of Paint or a similar tool. 

 

5.3.10 Show graticule 

You can show or hide longitude and latitude lines. 

 

a. From the menu bar select "View" → "Show graticule". 

 

"Berthing" icon (on state) 

"Berthing" icon (off state) 
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b. This will turn the “Show graticule” on or off. If “Show graticule” is set to on, longitude and latitude lines will 

be displayed on the map. 
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5.3.11 Displaying purchased cells 

You can show or hide purchased cells. 

 

a. From the menu bar select "View" → "Purchased cell". 

※ This cannot be selected until a cell permit file is imported during step "2.4 About the software". 

 

b. This will turn the purchased cell display on or off. If the purchased cell display is enabled, purchased cells will 

be displayed in gray on the map. 

 

5.3.12 Basemap 

You can switch the Basemap. 

 

a. Perform one of the following. 

 From the menu bar select "Setting" → "Basemap" → "Normal" 

 From the menu bar select "Setting" → "Basemap" → "GSI Maps" 

 From the menu bar select "Setting" → "Basemap" → "OpenStreetMap" 

※ "GSI Maps" and "OpenStreetMap" acquire map data from the internet, so when it is not possible to connect 

to the internet the map will not be displayed correctly. This cannot be selected when offline mode is on. 

 

b. The selected background map will be displayed. 

 

 

 

 

 

 

 

 

GSI maps OpenStreetMap 
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5.4 Settings 

5.4.1 Text size 

You can change the text size. 

 

a. Perform one of the following. 

 From the menu bar select "Setting" → "Font size" → "Normal" 

 From the menu bar select "Setting" → "Font size" → "Large" 

 

b. The character size will change. 

 

5.4.2 Offline mode 

You can turn offline mode on or off. 

 

a. From the menu bar select "Setting" → "Offline mode". 

 

b. This will turn the offline mode on or off. When offline mode is on the following functions will be unavailable. 

 "Setting" → "Basemap" → "GSI Maps" on the menu bar 

 "Setting" → "Basemap" → "OpenStreetMap" on the menu bar 

※ If "GSI Maps" or "OpenStreetMap" are selected for the background map, the mode will automatically switch 

to "Normal". 

 "Help" → "Update" → "Online update" on the menu bar 

 "Help" → "Update" → "Download update file" on the menu bar 

 Address/port name search function (the search window will be hidden) 

 CellSelect startup update confirmation 

 

5.4.3 Show guide when CellSelect is started 

You can hide or show the guide that is shown when CellSelect is started. 

 

a. From the menu bar select "Setting" → "Show guide when CellSelect is started".  

 

b. This will turn the guide that is shown when CellSelect is started on or off. When it is set to on, the guide will 

be displayed when the software is started. 

 

5.4.4 Check for update when CellSelect is started 

You can turn update confirmation upon CellSelect startup on or off. 

 

a. From the menu bar select "Setting" → "Check for update when CellSelect is started".  

 

b. This will turn the CellSelect startup update confirmation on or off. When it is set to on, the software will check 

for updates on the server when CellSelect is started. 
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 Data management/help 

 

6. Data management 

 

6.1 Updating 

6.1.1 Online update 

If the system is connected to the internet, CellSelect can download update information from the download site and 

update itself. 

 

a. From the menu bar select "Help" → "Update" → "Online update". 

※ This cannot be selected when offline mode is on. 

※ If the system cannot be updated because the system is not connected to the internet, there is no update 

information on the server, or other reasons, an error message will be displayed. 

 

b. CellSelect will check for the latest update information. If CellSelect is already updated to the most current 

version, the version confirmation screen will be displayed. 
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c. If new update information has been released the update confirmation screen will be displayed. 

 

 

d. When the "Yes" button is clicked the update information will be downloaded from the server and the software 

will be updated. 
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6.1.2 Downloading an update file 

If the system is connected to the internet, CellSelect can download the latest CellSelect installer from the download 

site. 

 

a. From the menu bar select "Help" → "Update" → "Download update file".  

※ This cannot be selected when offline mode is on. 

※ If the system cannot be updated because the system is not connected to the internet, there is no update 

information on the server, or other reasons, an error message will be displayed. 

 

b. The file save screen will be displayed. 

 

 

c. Click the "Save" button to save the installer file. 
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7. Help 

 

7.1 Basic help 

You can display the CellSelect Manual (Basics). 

 

a. From the menu bar select "Help" → "Manual" → "Simple manual".  

 

b. The basic manual will be displayed. 

 

7.2 Detailed help 

You can display the CellSelect Manual (Details). 

 

a. From the menu bar select "Help" → "Manual" → "Main manual".  

 

b. The detailed manual will be displayed. 

 

7.3 Version information 

You can display the current version information for CellSelect. 

 

a. From the menu bar select "Help" → "About CellSelect".  

 

b. The CellSelect version information screen will be displayed. 
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8. File formats 

 

8.1 Cell list file format 

The cell list file is a text file with one cell per line. 

File extension:  *.txt or *.dat 

 

Ex.) 

JP12FBI8 

MS3IK2EB 

MS3OF2TT 

 

8.2 Paper chart list file format 

The paper chart list file is a text file or Excel file containing chart numbers. 

 

8.2.1 Text format 

The file is a text file with one chart number per line. 

File extension:  *.txt 

 

Ex.) 

W1 

W2 

JP5 

W10(INT5173) 

W40A 

W40B 

 

8.2.2 Excel format 

The file is an Excel file that contains one chart number per line in the A column. 

Values in the B or later columns are ignored. 

File extension:  *.xls, *.xlsx 

 

Ex.) 

 


